Back to overview
Downtime
app.tango.us is inaccessible
Feb 28 at 09:29am EST
Affected services
Tango Web Application
Resolved
Feb 28 at 09:40am EST
Our third party provider identified the issue and solved it.
Tango is now accessible again.
Thank you for your patience!
Affected services
Tango Web Application
Created
Feb 28 at 09:29am EST
One of our third party providers is unavailable. Tango will remain inaccessible until the issue is resolved.
We're working on mitigating this issue.
Affected services
Tango Web Application