Back to overview
Degraded
Workflows inaccessible
Apr 18 at 03:40pm EDT
Affected services
Tango Web Application
Resolved
Apr 18 at 03:57pm EDT
The issue has been resolved. Workflows should now be fully accessible.
Affected services
Tango Web Application
Updated
Apr 18 at 03:55pm EDT
Our team has identified the issue and deployed a fix. Workflow page should be loading as expected, however, an error page may be displayed intermittently.
Affected services
Tango Web Application
Created
Apr 18 at 03:40pm EDT
Workflows are not accessible. Our team is investigating.
Affected services
Tango Web Application