Back to overview
Degraded
Slow Capture performance
Jun 06 at 11:01am EDT
Affected services
Tango Web Application
Resolved
Jun 06 at 03:10pm EDT
We have fixed the underlying issue affecting capture, users should now be able to capture normally.
Affected services
Tango Web Application
Updated
Jun 06 at 11:40am EDT
We have identified the root cause and are working on a fix.
Affected services
Tango Web Application
Created
Jun 06 at 11:01am EDT
Investigating - We're aware of slow capture performance or Workflows not being created at all when using the Tango extension and are investigating the root cause.
Our team is working to address this issue and we appreciate your patience as we work to resolve it.
Affected services
Tango Web Application