Back to overview
Downtime

Tango services getting affected by an AWS outage.

Jun 13 at 03:00pm EDT
Affected services
Tango Public Website
Tango Web Application
AWS

Resolved
Jun 13 at 06:53pm EDT

Tango is fully operational.

AWS Services have been fully restored.

Updated
Jun 13 at 04:47pm EDT

We are back online.

AWS is still recovering so you might experience a degraded service.

We will keep monitoring and sharing updates.

Created
Jun 13 at 03:00pm EDT

We're seeing an increasing amount or errors across our platform caused by an outage on AWS.

We will keep you updated as we continue to monitor and investigate the incident.