Back to overview
Degraded
Capture issues
Sep 13 at 09:52am EDT
Affected services
Tango Web Application
Resolved
Sep 13 at 11:02am EDT
We have identified the root cause of the capture issues and have deployed a fix.
Affected services
Tango Web Application
Created
Sep 13 at 09:52am EDT
Capture may fail under certain circumstances resulting in missing steps in Workflows. Our team has identified the issue and is working on a fix
Affected services
Tango Web Application