Back to overview
Degraded
SSO Login Unavailable
Jul 10 at 12:55pm EDT
Affected services
Tango Web Application
Resolved
Jul 10 at 01:41pm EDT
SSO Login is now working again, thank you for your patience!
Affected services
Tango Web Application
Created
Jul 10 at 12:55pm EDT
We are currently fixing an issue preventing SSO login. The fix is expected to be deployed by 11am PT/2pm ET.
Affected services
Tango Web Application