Back to overview
Downtime
Partial Service Disruption
Jun 12 at 03:40pm EDT
Affected services
Tango Web Application
AWS
Resolved
Jun 12 at 04:58pm EDT
We are currently monitoring our systems to ensure all services are fully operational and stable. Some users may experience residual effects as systems recover.
We will provide a final update once we confirm full recovery across our services.
Affected services
Tango Web Application
AWS
Created
Jun 12 at 03:40pm EDT
We are currently experiencing partial service disruptions due to a major outage in GCP infrastructure (https://status.cloud.google.com/). Several of our dependent services are affected as a result, including images.
Our team is actively monitoring the situation and will provide updates as we learn more.
Affected services
Tango Web Application
AWS