Back to overview
Downtime
Workflows inaccessible
Feb 22 at 01:11pm EST
Affected services
Tango Web Application
Resolved
Feb 22 at 01:13pm EST
Our hosting provider resolved the issue; no actions are needed by our customers.
Affected services
Tango Web Application
Created
Feb 22 at 01:11pm EST
We're seeing an elevated rate of failure when users are attempting to load or create workflows.
Affected services
Tango Web Application