Back to overview
Degraded
Degraded Service
Dec 16 at 11:33am EST
Affected services
Tango Web Application
Workflow Health
Resolved
Dec 16 at 12:42pm EST
The issue impacting login and workflow access has been resolved. We are monitoring to ensure continued stability.
Affected services
Created
Dec 16 at 11:33am EST
Some customers are experiencing issues logging in and viewing workflows. Our team is actively investigating and we are seeing signs of recovery.
Affected services